Register FAQ Memberlist Search Linoma Software Forum Index

Linoma Software Forum Index -> Surveyor/400 -> FTP failed during installation. What happened?
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
FTP failed during installation. What happened?
PostPosted: 03/19/04 10:56:13 AM Reply with quote
Support
Site Admin
 
Joined: 12 Mar 2004
Posts: 376
Location: Omaha, NE


During installation Surveyor attempts to send a 'Save file' to the iSeries which contains all of the server software. It uses FTP as the transfer method. The install status will change to "Connecting FTP". If Surveyor cannot connect using FTP, it is possible your FTP server is not started.

Start the FTP server using this command: STRTCPSVR SERVER(*FTP)

Try the installation again.

If this does not work, see topic on manually transferring the server software.
View user's profile Send private message Send e-mail Visit poster's website
FTP failed during installation. What happened?
  Linoma Software Forum Index -> Surveyor/400
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 6 Hours  
Page 1 of 1  

  
  
 This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.  



Powered by phpBB 2.0.6 © 2001-2003 phpBB Group Style created by Vjacheslav Trushkin