Register FAQ Memberlist Search Linoma Software Forum Index

Linoma Software Forum Index -> RPG Toolbox -> What OS versions can RPG Toolbox run on?
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
What OS versions can RPG Toolbox run on?
PostPosted: 03/22/06 08:38:40 AM Reply with quote
Support
Site Admin
 
Joined: 12 Mar 2004
Posts: 376
Location: Omaha, NE


Linoma's RPG Toolbox has been tested to work properly on operating system (OS) versions V4R2 through V5R4.
View user's profile Send private message Send e-mail Visit poster's website
What OS versions can RPG Toolbox run on?
  Linoma Software Forum Index -> RPG Toolbox
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 6 Hours  
Page 1 of 1  

  
  
 This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.  



Powered by phpBB 2.0.6 © 2001-2003 phpBB Group Style created by Vjacheslav Trushkin