Register FAQ Memberlist Search Linoma Software Forum Index

Linoma Software Forum Index -> Crypto Complete -> Does Crypto Complete run on version V6R1 and V7R1?
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic 
Does Crypto Complete run on version V6R1 and V7R1?
PostPosted: 03/20/08 10:29:25 AM Reply with quote
Support
Site Admin
 
Joined: 12 Mar 2004
Posts: 377
Location: Omaha, NE


Q.
Does Crypto Complete run on version V6R1 and V7R1?

A.
Versions of Crypto Complete 1.21, and higher have been tested on V6R1 and V7R1 and there are no known issues.
Please note from V6.R1 and above, IBM introduced new commands SETMSTKEY and CLRMSTKEY in library QSYS. These commands are different than the ones in the CRYPTO Library. When using the SETMSTKEY in versions below 1.56, you will need to call the command from the command line and qualify the library (CRYPTO/ SETMSTKEY). If using Crypto Complete version 1.56 and above the correct SETMSTKEY command will be used.

When using the CLRMSTKEY command in versions below 2.50, you will need to call the command from the command line and qualify the library (CRYPTO/ CLRMSTKEY). When using the menus in Crypto Complete version 2.50 and above to use the command CLRMSTKEY the correct command will be used.
View user's profile Send private message Send e-mail Visit poster's website
Does Crypto Complete run on version V6R1 and V7R1?
  Linoma Software Forum Index -> Crypto Complete
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 6 Hours  
Page 1 of 1  

  
  
 This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.  



Powered by phpBB 2.0.6 © 2001-2003 phpBB Group Style created by Vjacheslav Trushkin